Bug #372

Why I could not add more ssh hosts to one job?

Added by Botong Qu over 1 year ago.

Status:NewStart date:01/12/2017
Priority:UrgentDue date:
Assignee:Wenzel Jakob% Done:

0%

Category:-
Target version:-

Description

I'm working on a cluster and tried to run fowllowing command:

mitsuba -c :/nfs/stak/students/q/qub/cluster/mitsuba-master/;:/nfs/stak/students/q/qub/cluster/mitsuba-master/ ../cbox/cbox.xml

From which you can see that I tried to render cbox scene with two ssh connection. The problem is I keep getting following feedback:

2017-01-11 17:20:36 INFO main [mitsuba.cpp:275] Mitsuba version 0.5.0 (Linux, 64 bit), Copyright (c) 2014 Wenzel Jakob
2017-01-11 17:20:36 INFO main [SSHStream] Establishing a SSH connection to ""
2017-01-11 17:20:37 INFO main [statistics.cpp:142] Statistics:
------------------------------------------------------------ * Loaded plugins :
none.

  • Network :
    - Bytes received (SSH) : 42
    - Bytes sent (SSH) : 10
    ------------------------------------------------------------
    -bash: :/nfs/stak/students/q/qub/cluster/mitsuba-master: No such file or directory

The terminal claimed that no such directory which should be not true because I successfully run
mitsuba -c :/nfs/stak/students/q/qub/cluster/mitsuba-master ../cbox/cbox.xml

I attached the log files with this issue, hope you could help me.
Best.

mitsuba.submit-em64t-01.hpc.engr.oregonstate.edu.log (518 Bytes) Botong Qu, 01/12/2017 01:26 am

mtssrv.compute-1-10.hpc.engr.oregonstate.edu.log (119 Bytes) Botong Qu, 01/12/2017 01:26 am

Also available in: Atom PDF